MyFreeArchiv® Installationsanleitung

Beschreibung

Hinweis

Installation

Deinstallieren

Genereller Maskenaufbau

Erste Schritte


Beschreibung

MyFreeArchiv® deckt alle Anforderungen bezüglich Eingabe, Archivierung, Volltextsuche und Datensicherung ab.

Eingabe:

Für die Übernahme elektronischer Dokumente stehen mehrere Möglichkeiten zur Verfügung:

• von MyFreeArchiv® aus direkt aus dem Dateisystem des Computers,

• aus einer Anwendung durch 'Speichern unter..

Archivierung:

MyFreeArchiv® kann nach einer festen Struktur aufgebaut sein, die der allgemein üblichen Vorgehensweise bei der Ablage von Dokumenten folgt.

Unter dem letzten Registereintrag werden die einzelnen Dokumente abgelegt. Die einzelnen Dokumente können mit einem
Titel und Schlagwörtern versehen werden. Diese Struktur kann jederzeit erweitert oder verändert werden.

Suche:

Der gesamte Datenbestand kann nach Dateiname, Titel und Schlagwörtern durchsucht werden. Zusätzlich steht eine Volltextsuche zur Verfügung, bei der die Dokumente direkt nach dem eingegebenen Suchwort durchsucht werden. Die Suche lässt sich auch auf einzelne Aktenschränke, Ordner oder Register beschränken.

Datensicherung:

MyFreeArchiv® legt alle Angaben und das Dokument selbst in einer Datenbank ab. Der Speicherort der Datenbank ist frei wählbar. Dieser Speicherort kann auf einem beliebigen Laufwerk (auch im Netzwerk) liegen. Wird als Speicherort eine Festplatte gewählt, wird eine regelmäßige Datensicherung z.B. auf DVD oder Bandlaufwerk empfohlen.


Hinweis

Dieses Produkt wurde zur allgemeinen Verwendung in Unternehmen wie auch im privaten Bereich entworfen, entwickelt und hergestellt und ist uneingeschränkt funktionsbereit.


Installation

MyFreeArchiv® wird zurzeit nur als Download 'MyFreeArchiv.exe' angeboten.

Verwenden Sie nur den Download von der Seite http://www.myfreearchiv.de

Nach dem Download der Installationsdatei beginnen Sie mit der Installation.

Durch Doppelklick auf das Symbol wird die Installation gestartet.

'Weiter' betätigen.

Um mit der Installtion weiter fortfahren zu können müssen Sie die
Lizenzvereinbarung bestätigen.

'Weiter' betätigen.

Keine Änderung vornehmen.

'Fertig' betätigen.

Mit diesem Schritt wurde die Software MyFreeArchiv installiert. Als
nächstes wird die Datenbank installiert.

Keine Änderung vornehmen.

'OK' betätigen.

'Weiter' betätigen.

Um mit der Installation weiter fortfahren zu können müssen Sie die
Lizenzvereinbarung bestätigen.

'Weiter' betätigen.

'Weiter' betätigen.

Keine Änderung vornehmen.

Bitte merken Sie sich den Pfad. Wir werden diesen etwas später
noch benötigen.

'Weiter' betätigen.

Keine Änderung vornehmen.

'Weiter' betätigen.

Keine Änderung vornehmen.

'Weiter' betätigen.

Keine Änderung vornehmen.

'Weiter' betätigen.

Keine Änderung vornehmen.

'Installieren' betätigen.

'Weiter' betätigen.

Bitte Haken aus "After installation - What Next?" entfernen.

'Fertigstellen' betätigen.

Die Installation beider Komponenten (Software, Datenbank) wurde abgeschlossen.

Jetzt müssen wir noch aus dem Installationspfad von MyFreeArchiv die Datei "security2" unter den oben
genannten Installationspfad von Firebird kopieren.


Deinstallieren

Zum Deinstallieren benutzen Sie die Systemsteuerung – Programme - MyFreeArchiv und
klicken dort auf den Eintrag: Uninstall


Genereller Maskenaufbau

Alle zu bearbeitenden Masken besitzen immer den selben Aufbau :

Datensatz "SPEICHERN"

Bearbeitungsfenster schließen

Datensatz "NEU"

Datensatz "KOPIEREN"

Datensatz "ZEIGEN"

Datensatz "BEARBEITEN"

Datensatz "LÖSCHEN"

Datensatz "ZURÜCK"

Datensatz "VORWÄRTS

Daten neu "LADEN"

CSV Datei wird mit dem Inhalt der Tabelle erstellt
und das Standardprogramm gestartet.


Erste Schritte

Als Erstes sollten Sie sich mit der Programmoberfläche von MyFreeArchiv vertraut machen.

Für MyFreeArchiv wurde ein Programmeintrag erstellt.

Beim erstmaligen starten des Programmes werden die entsprechenden Komponenten
registriert.

Mit diesem Vorgang ist MyFreeArchiv voll funktionsfähig.

Starten Sie das Programm erneut.

Wählen Sie den Benutzernamen aus und geben Sie das Kennwort ein.

Benutzername : Demo
Kennwort : demo

Wenn Sie den Mauszeiger auf einem Element der Fenster positionieren, wird Ihnen meistens eine kurze Erklärung eingeblendet (Tooltip).

Weitergehende Informationen finden Sie im Prozess-Handbuch das Sie käuflich erwerben können.

Wenn Probleme oder Fehler auftreten, dann helfen wir Ihnen gerne per Email, Telefon oder Fernwartung. Vorausgesetzt Sie besitzen eine Volllizenz.